suggestion for example A.13.2f

Discuss the OpenMP 3.0 API Specifications with the OpenMP Arch. Review Board. (Read Only)

suggestion for example A.13.2f

Postby nathanweeks » Sun Aug 16, 2009 2:03 pm

Minor suggestion: changing the name of the subroutine in example A.13.2f from "traverse" to "postorder_traverse"
would be consistent with example A.13.2c, and would differentiate it from the subroutine in example A.13.1f.
Nathan Weeks
Iowa State University HPC Group
Posts: 41
Joined: Sun May 17, 2009 6:19 am
Location: Iowa State University

Re: suggestion for example A.13.2f

Postby hhj » Mon Aug 17, 2009 4:07 pm

Dear Nathan,

Again, thank you for your suggestion. We will make a note for the next revision of the specification.

-Henry Jin (for OpenMP ARB)
Posts: 17
Joined: Thu May 01, 2008 11:59 am

Return to OpenMP 3.0 API Specifications

Who is online

Users browsing this forum: No registered users and 1 guest